1. Home
  2. Docs
  3. MessageMedia for WooCommerce (Pro)
  4. General Overview
  5. Basic Requirement

Basic Requirement

PHP 5.6 or later.  

MySQL 5.6 or later. 

WordPress 4.4.1 or later. 

WooCommerce 3.0 or later installed. 

MessageMedia for WooCommerce (free) installed.

Was this article helpful to you? Yes No

How can we help?