Advance and Conditional Fee Manager for WooCommerce

  1. Home
  2. Docs
  3. Advance and Conditional Fee Manager for WooCommerce
  4. General Overview
  5. Basic Requirement

Basic Requirement

PHP 5.6 or later.  

MySQL 5.6 or later. 

WordPress 4.4.1 or later. 

WooCommerce 3.0 or later installed.   

Was this article helpful to you? Yes No

How can we help?